Back to overview
Resolved

Scheduled Maintenance: Database Upgrade

Aug 22, 2026 at 5:00am UTC  –  Aug 22, 2026 at 6:00am UTC
Affected services
API
Web
Authentication
MQTT
Notification

Resolved
Aug 22, 2026 at 6:00am UTC

Maintenance ended

Created
Aug 22, 2026 at 5:00am UTC

Our cloud provider requires a mandatory database engine upgrade as part of their platform lifecycle policy. We have scheduled this upgrade to be performed proactively during a low-traffic window to minimize impact.

Expected impact:

The Tailwind app and API may be briefly unavailable or slow to respond for approximately [10–20] minutes during the window.
Garage door devices will remain connected, but remote commands and status updates may be delayed during the upgrade. Local/physical operation of your garage door is not affected.
No action is required on your part. No data will be lost.

We will update this page once the maintenance is complete. Thank you for your patience.